Cell Class

Inheritance Hierarchy
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class Cell : CellRange

The Cell type exposes the following members.

Constructors
  Name Description
Public method Cell
Initializes a new instance of the Cell class
Top
Properties
  Name Description
Public property AttachmentPoint
Public property BlockTableRecordId
Public property CellType
Public property Column
Public property Contents
Public property ContentTypes
Public property DataLink
Public property FieldId
Public property Row
Public property TextString
Public property ToolTip
Public property Value
Top
Methods
  Name Description
Public method GetBlockAttributeValue
Public method GetDataLinkRange
Public method GetExtents
Public method GetMergeRange
Public method GetTextString
Public method GetValue
Public method RemoveDataLink
Public method ResetValue
Public method SetBlockAttributeValue
Public method SetValue
Public method UpdateDataLink
Top
See Also

©  Bricsys NV. All rights reserved.