Vector3dDotProduct Method
|
Retrieves the dot product of this vector and
the specified vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public double DotProduct(
Vector3d v
)
Public Function DotProduct (
v As Vector3d
) As Double
public:
double DotProduct(
Vector3d v
)
member DotProduct :
v : Vector3d -> float
Parameters
- v
- Type: Teigha.GeometryVector3d
[in] Any 3D vector.
Return Value
Type:
Double
Value of the
double type that is the dot
product of this vector and the passed value.
See Also