DatabaseSetTimeZoneAsUtcOffset Method

Sets the current time zone for this database using an offset from UTC. For example, the offset for the Brasilia Time Zone is -3.0. Currently not implemented.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public TimeZone SetTimeZoneAsUtcOffset(
        double offset
)

Parameters

offset
Type: SystemDouble
[in] Offset in hours.

Return Value

Type: TimeZone
The time zone chosen and set through the offset.
See Also

©  Bricsys NV. All rights reserved.