Assoc3dNetworkGet3dComponentParametersNames Method
|
Returns all parameters of specified assembly
component
Namespace: Bricscad.Geometrical3dConstraints
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static StringCollection Get3dComponentParametersNames(
ObjectId blockRefId
)
Public Shared Function Get3dComponentParametersNames (
blockRefId As ObjectId
) As StringCollection
public:
static StringCollection^ Get3dComponentParametersNames(
ObjectId blockRefId
)
static member Get3dComponentParametersNames :
blockRefId : ObjectId -> StringCollection
Parameters
- blockRefId
- Type: Teigha.DatabaseServicesObjectId
component instance as ObjectId of block reference
Return Value
Type:
StringCollection
Returns a String Collection of parameter names
See Also