Matrix2dMultiply Operator
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Matrix2d operator *(
Matrix2d a,
Matrix2d b
)
Public Shared Operator * (
a As Matrix2d,
b As Matrix2d
) As Matrix2d
public:
static Matrix2d operator *(
Matrix2d a,
Matrix2d b
)
static let inline (*)
a : Matrix2d *
b : Matrix2d : Matrix2d
Parameters
- a
- Type: Teigha.GeometryMatrix2d
- b
- Type: Teigha.GeometryMatrix2d
Return Value
Type:
Matrix2d
See Also