LinearEntity3dProjectedIntersectWith Method (LinearEntity3d,
Vector3d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d[] ProjectedIntersectWith(
LinearEntity3d line,
Vector3d projectionDirection
)
Public Function ProjectedIntersectWith (
line As LinearEntity3d,
projectionDirection As Vector3d
) As Point3d()
public:
array<Point3d>^ ProjectedIntersectWith(
LinearEntity3d^ line,
Vector3d projectionDirection
)
member ProjectedIntersectWith :
line : LinearEntity3d *
projectionDirection : Vector3d -> Point3d[]
Parameters
- line
- Type: Teigha.GeometryLinearEntity3d
- projectionDirection
- Type: Teigha.GeometryVector3d
Return Value
Type:
Point3d
See Also