Line2dCollection Class

Inheritance Hierarchy
SystemObject
  Teigha.GeometryLine2dCollection
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public sealed class Line2dCollection : IList

The Line2dCollection type exposes the following members.

Constructors
  Name Description
Public method Line2dCollection
Initializes a new instance of the Line2dCollection class
Top
Properties
  Name Description
Public property Count
Public property Item
Top
Methods
  Name Description
Public method Add
Public method Clear
Public method Contains
Public method CopyTo
Public method GetEnumerator
Public method IndexOf
Public method Insert
Public method Remove
Public method RemoveAt
Top
See Also

©  Bricsys NV. All rights reserved.