AttributeReferenceSetAttributeFromBlock Method (Matrix3d)
|
Applies the specified block transformation
matrix to this AttributeReference entity, which affects only
geometric data (position, sizing and obliquing). Other settings are
not changed.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetAttributeFromBlock(
Matrix3d blockTransform
)
Public Sub SetAttributeFromBlock (
blockTransform As Matrix3d
)
public:
void SetAttributeFromBlock(
Matrix3d blockTransform
)
member SetAttributeFromBlock :
blockTransform : Matrix3d -> unit
Parameters
- blockTransform
- Type: Teigha.GeometryMatrix3d
See Also