SubDMeshSetSubDMesh Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetSubDMesh(
Point3dCollection vertexArray,
Int32Collection indexArray,
int smoothLevel
)
Public Sub SetSubDMesh (
vertexArray As Point3dCollection,
indexArray As Int32Collection,
smoothLevel As Integer
)
public:
void SetSubDMesh(
Point3dCollection^ vertexArray,
Int32Collection^ indexArray,
int smoothLevel
)
member SetSubDMesh :
vertexArray : Point3dCollection *
indexArray : Int32Collection *
smoothLevel : int -> unit
Parameters
- vertexArray
- Type: Teigha.GeometryPoint3dCollection
- indexArray
- Type: Teigha.GeometryInt32Collection
- smoothLevel
- Type: SystemInt32
See Also