AcadXRecordClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadXRecordClass
Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public class AcadXRecordClass : IAcadXRecord, 
        AcadXRecord, IAcadObjectEvents_Event

The AcadXRecordClass type exposes the following members.

Constructors
  Name Description
Public method AcadXRecordClass
Initializes a new instance of the AcadXRecordClass class
Top
Properties
Methods
  Name Description
Public method add_Modified
Public method Delete
Public method Erase
Public method GetExtensionDictionary
Public method GetXData
Public method GetXRecordData
Public method remove_Modified
Public method SetXData
Public method SetXRecordData
Top
Events
  Name Description
Public event Modified
Top
See Also

©  Bricsys NV. All rights reserved.