AcadXRecordClassSetXRecordData Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetXRecordData(
Object XRecordDataType,
Object XRecordDataValue
)
Public Overridable Sub SetXRecordData (
XRecordDataType As Object,
XRecordDataValue As Object
)
public:
virtual void SetXRecordData(
[InAttribute] Object^ XRecordDataType,
[InAttribute] Object^ XRecordDataValue
)
abstract SetXRecordData :
XRecordDataType : Object *
XRecordDataValue : Object -> unit
override SetXRecordData :
XRecordDataType : Object *
XRecordDataValue : Object -> unit
Parameters
- XRecordDataType
- Type: SystemObject
- XRecordDataValue
- Type: SystemObject
Implements
IAcadXRecordSetXRecordData(Object, Object)
See Also