SurfaceSetSubentityColor Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetSubentityColor(
SubentityId subEntityId,
Color color
)
Public Overridable Sub SetSubentityColor (
subEntityId As SubentityId,
color As Color
)
public:
virtual void SetSubentityColor(
SubentityId subEntityId,
Color^ color
)
abstract SetSubentityColor :
subEntityId : SubentityId *
color : Color -> unit
override SetSubentityColor :
subEntityId : SubentityId *
color : Color -> unit
Parameters
- subEntityId
- Type: Teigha.DatabaseServicesSubentityId
- color
- Type: Teigha.ColorsColor
See Also