LinearEntity3dIsPerpendicularTo Method (PlanarEntity, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsPerpendicularTo(
PlanarEntity plane,
Tolerance tolerance
)
Public Function IsPerpendicularTo (
plane As PlanarEntity,
tolerance As Tolerance
) As Boolean
public:
bool IsPerpendicularTo(
PlanarEntity^ plane,
Tolerance tolerance
)
member IsPerpendicularTo :
plane : PlanarEntity *
tolerance : Tolerance -> bool
Parameters
- plane
- Type: Teigha.GeometryPlanarEntity
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Boolean
See Also