Vector3dSubtraction Operator
|
Subtraction operator for the Vector3d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Vector3d operator -(
Vector3d a,
Vector3d b
)
Public Shared Operator - (
a As Vector3d,
b As Vector3d
) As Vector3d
public:
static Vector3d operator -(
Vector3d a,
Vector3d b
)
static let inline (-)
a : Vector3d *
b : Vector3d : Vector3d
Parameters
- a
- Type: Teigha.GeometryVector3d
[in] 3D vector.
- b
- Type: Teigha.GeometryVector3d
[in] 3D vector.
Return Value
Type:
Vector3d
3D vector that is the result of
a -
b.
See Also