DataLinkManagerUpdate Method (ObjectIdCollection, UpdateDirection,
UpdateOption)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Update(
ObjectIdCollection dataIds,
UpdateDirection direction,
UpdateOption option
)
Public Sub Update (
dataIds As ObjectIdCollection,
direction As UpdateDirection,
option As UpdateOption
)
public:
void Update(
ObjectIdCollection^ dataIds,
UpdateDirection direction,
UpdateOption option
)
member Update :
dataIds : ObjectIdCollection *
direction : UpdateDirection *
option : UpdateOption -> unit
Parameters
- dataIds
- Type: Teigha.DatabaseServicesObjectIdCollection
- direction
- Type: Teigha.DatabaseServicesUpdateDirection
- option
- Type: Teigha.DatabaseServicesUpdateOption
See Also