MPolygonAppendMPolygonLoop Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void AppendMPolygonLoop(
BulgeVertexCollection bulgeVertexCol,
bool excludeCrossing,
double tolerance
)
Public Overridable Sub AppendMPolygonLoop (
bulgeVertexCol As BulgeVertexCollection,
excludeCrossing As Boolean,
tolerance As Double
)
public:
virtual void AppendMPolygonLoop(
BulgeVertexCollection^ bulgeVertexCol,
bool excludeCrossing,
double tolerance
)
abstract AppendMPolygonLoop :
bulgeVertexCol : BulgeVertexCollection *
excludeCrossing : bool *
tolerance : float -> unit
override AppendMPolygonLoop :
bulgeVertexCol : BulgeVertexCollection *
excludeCrossing : bool *
tolerance : float -> unit
Parameters
- bulgeVertexCol
- Type: Teigha.DatabaseServicesBulgeVertexCollection
- excludeCrossing
- Type: SystemBoolean
- tolerance
- Type: SystemDouble
See Also