PaletteSetAddVisual Method (String, Visual, Boolean)
|
Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public Palette AddVisual(
string hName,
Visual hCtrl,
bool bAutoSize
)
Public Function AddVisual (
hName As String,
hCtrl As Visual,
bAutoSize As Boolean
) As Palette
public:
Palette^ AddVisual(
String^ hName,
Visual^ hCtrl,
bool bAutoSize
)
member AddVisual :
hName : string *
hCtrl : Visual *
bAutoSize : bool -> Palette
Parameters
- hName
- Type: SystemString
- hCtrl
- Type: System.Windows.MediaVisual
- bAutoSize
- Type: SystemBoolean
Return Value
Type:
Palette
See Also