PaletteSet Class |
The PaletteSet type exposes the following members.
Name | Description | |
---|---|---|
![]() |
PaletteSet(String) |
Initializes a new instance of the PaletteSet class
|
![]() |
PaletteSet(String, Guid) |
Initializes a new instance of the PaletteSet class
|
![]() |
PaletteSet(String, String, Guid) |
Initializes a new instance of the PaletteSet class
|
Name | Description | |
---|---|---|
![]() |
Anchored | |
![]() |
AutoDelete | (Inherited from DisposableWrapper.) |
![]() |
AutoRollUp | |
![]() |
Count | |
![]() |
DeviceIndependentLocation | (Overrides WindowDeviceIndependentLocation.) |
![]() |
DeviceIndependentSize | (Overrides WindowDeviceIndependentSize.) |
![]() |
Dock | |
![]() |
DockEnabled | |
![]() |
Handle | (Inherited from Window.) |
![]() |
Icon | |
![]() |
IsDisposed | (Inherited from DisposableWrapper.) |
![]() |
IsSynchronized | |
![]() |
Item | |
![]() |
KeepFocus | |
![]() |
Location | |
![]() |
MinimumSize | |
![]() |
Name | |
![]() |
Opacity | |
![]() |
RolledUp | |
![]() |
Size | |
![]() |
Style | |
![]() |
SyncRoot | |
![]() |
Text | (Inherited from Window.) |
![]() |
TitleBarLocation | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper.) |
![]() |
Visible | (Overrides WindowVisible.) |
![]() |
WindowState | (Inherited from Window.) |
Name | Description | |
---|---|---|
![]() |
Activate | |
![]() |
Add | |
![]() |
AddVisual(String, Visual) | |
![]() |
AddVisual(String, Visual, Boolean) | |
![]() |
Close | (Inherited from Window.) |
![]() |
CopyTo(Array, Int32) | |
![]() |
CopyTo(Palette, Int32) | |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
communicate with a remote object.
(Inherited from MarshalByRefObject.) |
![]() |
DeleteUnmanagedObject | (Inherited from Window.) |
![]() |
Dispose | (Inherited from DisposableWrapper.) |
![]() |
Dispose(Boolean) |
Releases the unmanaged resources used by the
PaletteSet and optionally releases
the managed resources
(Overrides WindowDispose(Boolean).) |
![]() |
Equals | (Inherited from DisposableWrapper.) |
![]() |
Finalize | (Inherited from DisposableWrapper.) |
![]() |
Focus | (Inherited from Window.) |
![]() |
GetEnumerator | |
![]() |
GetHashCode | (Inherited from DisposableWrapper.) |
![]() |
GetIcon | (Inherited from Window.) |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
that controls the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
GetLocation | (Inherited from Window.) |
![]() |
GetSize | (Inherited from Window.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
MemberwiseClone |
Creates a shallow copy of the current Object.
(Inherited from Object.) |
![]() |
MemberwiseClone(Boolean) |
Creates a shallow copy of the current MarshalByRefObject object.
(Inherited from MarshalByRefObject.) |
![]() |
Remove | |
![]() |
SetIcon | (Inherited from Window.) |
![]() |
SetLocation | (Inherited from Window.) |
![]() |
SetSize | (Inherited from Window.) |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
Name | Description | |
---|---|---|
![]() |
Load | |
![]() |
PaletteActivated | |
![]() |
Save | |
![]() |
StateChanged |
© Bricsys NV. All rights reserved. |