TransparencyCollectionIndexOf Method
|
Determines the index of a specific item in the
collection.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public int IndexOf(
Transparency value
)
Public Function IndexOf (
value As Transparency
) As Integer
public:
virtual int IndexOf(
Transparency value
) sealed
abstract IndexOf :
value : Transparency -> int
override IndexOf :
value : Transparency -> int
Parameters
- value
- Type: Teigha.ColorsTransparency
The Transparency object to locate in the collection.
Return Value
Type:
Int32
The index of value if found in the collection; otherwise, -1.
See Also