GIRasterImageScanLines Method (Int32, Int32)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public byte[] ScanLines(
int firstScanline,
int numLines
)
Public Function ScanLines (
firstScanline As Integer,
numLines As Integer
) As Byte()
public:
array<unsigned char>^ ScanLines(
int firstScanline,
int numLines
)
member ScanLines :
firstScanline : int *
numLines : int -> byte[]
Parameters
- firstScanline
- Type: SystemInt32
- numLines
- Type: SystemInt32
Return Value
Type:
Byte
See Also