LinkedTableDataSetCustomData Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetCustomData(
int row,
int column,
string key,
Object value
)
Public Overridable Sub SetCustomData (
row As Integer,
column As Integer,
key As String,
value As Object
)
public:
virtual void SetCustomData(
int row,
int column,
String^ key,
Object^ value
)
abstract SetCustomData :
row : int *
column : int *
key : string *
value : Object -> unit
override SetCustomData :
row : int *
column : int *
key : string *
value : Object -> unit
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- key
- Type: SystemString
- value
- Type: SystemObject
See Also