Assoc3dVariablegetFromBlock Method
|
returns all constraint variables from
specified block table record
Namespace: Bricscad.Geometrical3dConstraints
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static Assoc3dVariable[] getFromBlock(
ObjectId blockId
)
Public Shared Function getFromBlock (
blockId As ObjectId
) As Assoc3dVariable()
public:
static array<Assoc3dVariable^>^ getFromBlock(
ObjectId blockId
)
static member getFromBlock :
blockId : ObjectId -> Assoc3dVariable[]
Parameters
- blockId
- Type: Teigha.DatabaseServicesObjectId
ObjectId of the block table record
Return Value
Type:
Assoc3dVariable
Returns an array of Assoc3dVariable
See Also