Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetVertexAt(
short vertexIndex,
Point3d vertexPosition
)
Public Sub SetVertexAt (
vertexIndex As Short,
vertexPosition As Point3d
)
public:
void SetVertexAt(
short vertexIndex,
Point3d vertexPosition
)
member SetVertexAt :
vertexIndex : int16 *
vertexPosition : Point3d -> unit
Parameters
- vertexIndex
- Type: SystemInt16
- vertexPosition
- Type: Teigha.GeometryPoint3d
See Also