Face Class

Inheritance Hierarchy
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class Face : Entity

The Face type exposes the following members.

Constructors
  Name Description
Public method Face
Initializes a new instance of the Face class
Protected method Face(IntPtr, Boolean)
Initializes a new instance of the Face class
Public method Face(Point3d, Point3d, Point3d, Boolean, Boolean, Boolean, Boolean)
Initializes a new instance of the Face class
Public method Face(Point3d, Point3d, Point3d, Point3d, Boolean, Boolean, Boolean, Boolean)
Initializes a new instance of the Face class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method GetVertexAt
Public method IsEdgeVisibleAt
Public method MakeEdgeInvisibleAt
Public method MakeEdgeVisibleAt
Public method SetVertexAt
Top
Events
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.