TableGetGridProperty Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual GridPropertyParameter GetGridProperty(
int row,
int column,
GridLineType gridLineType
)
Public Overridable Function GetGridProperty (
row As Integer,
column As Integer,
gridLineType As GridLineType
) As GridPropertyParameter
public:
virtual GridPropertyParameter GetGridProperty(
int row,
int column,
GridLineType gridLineType
)
abstract GetGridProperty :
row : int *
column : int *
gridLineType : GridLineType -> GridPropertyParameter
override GetGridProperty :
row : int *
column : int *
gridLineType : GridLineType -> GridPropertyParameter
Parameters
- row
- Type: SystemInt32
- column
- Type: SystemInt32
- gridLineType
- Type: Teigha.DatabaseServicesGridLineType
Return Value
Type:
GridPropertyParameter
See Also