PromptOptions Class

Inheritance Hierarchy
Namespace:  Bricscad.EditorInput
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public abstract class PromptOptions

The PromptOptions type exposes the following members.

Constructors
  Name Description
Public method PromptOptions
Initializes a new instance of the PromptOptions class
Protected method PromptOptions(String)
Initializes a new instance of the PromptOptions class
Protected method PromptOptions(String, String)
Initializes a new instance of the PromptOptions class
Top
Properties
Methods
  Name Description
Protected method DoIt
Protected method FormatPrompt
Protected method GetDefaultValueString
Public method SetMessageAndKeywords
Top
See Also

©  Bricsys NV. All rights reserved.