PromptEditorOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputPromptEditorOptions
      More...
Namespace:  Bricscad.EditorInput
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public abstract class PromptEditorOptions : PromptOptions

The PromptEditorOptions type exposes the following members.

Constructors
  Name Description
Public method PromptEditorOptions
Initializes a new instance of the PromptEditorOptions class
Protected method PromptEditorOptions(String)
Initializes a new instance of the PromptEditorOptions class
Protected method PromptEditorOptions(String, String)
Initializes a new instance of the PromptEditorOptions class
Top
Properties
  Name Description
Top
Methods
  Name Description
Top
See Also
Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputPromptEditorOptions
      Bricscad.EditorInputPromptAngleOptions
      Bricscad.EditorInputPromptCornerOptions
      Bricscad.EditorInputPromptDragOptions
      Bricscad.EditorInputPromptEntityOptions
      Bricscad.EditorInputPromptKeywordOptions
      Bricscad.EditorInputPromptNestedEntityOptions
      Bricscad.EditorInputPromptNumericalOptions
      Bricscad.EditorInputPromptStringOptions

©  Bricsys NV. All rights reserved.