LineSegment2dGetSegmentLength Method (Double, Double, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public double GetSegmentLength(
double fromParameter,
double toParameter,
Tolerance tolerance
)
Public Function GetSegmentLength (
fromParameter As Double,
toParameter As Double,
tolerance As Tolerance
) As Double
public:
double GetSegmentLength(
double fromParameter,
double toParameter,
Tolerance tolerance
)
member GetSegmentLength :
fromParameter : float *
toParameter : float *
tolerance : Tolerance -> float
Parameters
- fromParameter
- Type: SystemDouble
- toParameter
- Type: SystemDouble
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Double
See Also