CoordinateSystem2dInequality Operator

Inequality operator.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static bool operator !=(
        CoordinateSystem2d a,
        CoordinateSystem2d b
)

Parameters

a
Type: Teigha.GeometryCoordinateSystem2d
[in] First object to compare.
b
Type: Teigha.GeometryCoordinateSystem2d
[in] Second object to compare.

Return Value

Type: Boolean
true if one of the following conditions fails: 1. Origin points are equal. 2. x-axes are equal. 3. y-axes are equal.
See Also

©  Bricsys NV. All rights reserved.