CoordinateSystem2d Structure

This .NET structure represents a 2D coordinate system that provides the origin point and directions of the positive X- and Y-axis.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public struct CoordinateSystem2d : IFormattable

The CoordinateSystem2d type exposes the following members.

Constructors
  Name Description
Public method CoordinateSystem2d
Constructor for the CoordinateSystem2d structure.
Top
Properties
  Name Description
Public property Origin
Public property Xaxis
Public property Yaxis
Top
Methods
Operators
  Name Description
Public operatorStatic member Equality
Equality operator.
Public operatorStatic member Inequality
Inequality operator.
Top
See Also

©  Bricsys NV. All rights reserved.