LinearEntity3dIsParallelTo Method (PlanarEntity, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsParallelTo(
PlanarEntity plane,
Tolerance tolerance
)
Public Function IsParallelTo (
plane As PlanarEntity,
tolerance As Tolerance
) As Boolean
public:
bool IsParallelTo(
PlanarEntity^ plane,
Tolerance tolerance
)
member IsParallelTo :
plane : PlanarEntity *
tolerance : Tolerance -> bool
Parameters
- plane
- Type: Teigha.GeometryPlanarEntity
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Boolean
See Also