Solid3dSetSubentityMaterialMapper Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetSubentityMaterialMapper(
SubentityId subEntityId,
Mapper mapper
)
Public Overridable Sub SetSubentityMaterialMapper (
subEntityId As SubentityId,
mapper As Mapper
)
public:
virtual void SetSubentityMaterialMapper(
SubentityId subEntityId,
Mapper^ mapper
)
abstract SetSubentityMaterialMapper :
subEntityId : SubentityId *
mapper : Mapper -> unit
override SetSubentityMaterialMapper :
subEntityId : SubentityId *
mapper : Mapper -> unit
Parameters
- subEntityId
- Type: Teigha.DatabaseServicesSubentityId
- mapper
- Type: Teigha.GraphicsInterfaceMapper
See Also