Mapper Class |
The Mapper type exposes the following members.
Name | Description | |
---|---|---|
![]() |
Mapper |
Initializes a new instance of the Mapper class
|
![]() |
Mapper(Projection, Tiling, Tiling, AutoTransform, Matrix3d) |
Initializes a new instance of the Mapper class
|
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper.) |
![]() |
AutoTransform | |
![]() |
IsDisposed | (Inherited from DisposableWrapper.) |
![]() |
Projection | |
![]() |
Transform | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper.) |
![]() |
UTiling | |
![]() |
VTiling |
Name | Description | |
---|---|---|
![]() |
Clone | (Inherited from RXObject.) |
![]() |
CompareTo | (Inherited from RXObject.) |
![]() |
CopyFrom | (Inherited from RXObject.) |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
communicate with a remote object.
(Inherited from MarshalByRefObject.) |
![]() |
Dispose | (Inherited from DisposableWrapper.) |
![]() |
Equals | (Overrides DisposableWrapperEquals(Object).) |
![]() |
GetHashCode | (Overrides DisposableWrapperGetHashCode.) |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
that controls the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
GetRXClass | (Inherited from RXObject.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
QueryX | (Inherited from RXObject.) |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
![]() |
X | (Inherited from RXObject.) |
© Bricsys NV. All rights reserved. |