ViewportTraitsDefaultLightingType Property
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual DefaultLightingType DefaultLightingType { get; set; }
Public Overridable Property DefaultLightingType As DefaultLightingType
Get
Set
public:
virtual property DefaultLightingType DefaultLightingType {
DefaultLightingType get ();
void set (DefaultLightingType value);
}
abstract DefaultLightingType : DefaultLightingType with get, set
override DefaultLightingType : DefaultLightingType with get, set
Property Value
Type:
DefaultLightingType
See Also