ViewportTraits Class

Inheritance Hierarchy
Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public abstract class ViewportTraits : SubEntityTraits

The ViewportTraits type exposes the following members.

Constructors
  Name Description
Public method ViewportTraits
Initializes a new instance of the ViewportTraits class
Protected method ViewportTraits(IntPtr, Boolean)
Initializes a new instance of the ViewportTraits class
Top
Properties
  Name Description
Public property AmbientLightColor
Public property Background
Public property Brightness
Public property Contrast
Public property DefaultLightingOn
Public property DefaultLightingType
Public property RenderEnvironment
Public property RenderSettings
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.