IAcadTableSetGridLineWeight Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
void SetGridLineWeight(
int gridLineTypes,
int rowTypes,
ACAD_LWEIGHT Lineweight
)
Sub SetGridLineWeight (
gridLineTypes As Integer,
rowTypes As Integer,
Lineweight As ACAD_LWEIGHT
)
void SetGridLineWeight(
[InAttribute] int gridLineTypes,
[InAttribute] int rowTypes,
[InAttribute] ACAD_LWEIGHT Lineweight
)
abstract SetGridLineWeight :
gridLineTypes : int *
rowTypes : int *
Lineweight : ACAD_LWEIGHT -> unit
Parameters
- gridLineTypes
- Type: SystemInt32
- rowTypes
- Type: SystemInt32
- Lineweight
- Type: BricscadDbACAD_LWEIGHT
See Also