SurfaceBooleanIntersect Method (Solid3d)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual Entity[] BooleanIntersect(
Solid3d solid
)
Public Overridable Function BooleanIntersect (
solid As Solid3d
) As Entity()
public:
virtual array<Entity^>^ BooleanIntersect(
Solid3d^ solid
)
abstract BooleanIntersect :
solid : Solid3d -> Entity[]
override BooleanIntersect :
solid : Solid3d -> Entity[]
Parameters
- solid
- Type: Teigha.DatabaseServicesSolid3d
Return Value
Type:
Entity
See Also