AttributeCollectionAppendAttribute Method
|
Appends the specified attribute to the block
reference.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public ObjectId AppendAttribute(
AttributeReference attributeToAddToBlockReference
)
Public Function AppendAttribute (
attributeToAddToBlockReference As AttributeReference
) As ObjectId
public:
ObjectId AppendAttribute(
AttributeReference^ attributeToAddToBlockReference
)
member AppendAttribute :
attributeToAddToBlockReference : AttributeReference -> ObjectId
Parameters
- attributeToAddToBlockReference
- Type: Teigha.DatabaseServicesAttributeReference
The attribute to be added.
Return Value
Type:
ObjectId
The block reference with the new attribute.
See Also