IFCExportReactorSetMaterialToComposition Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected bool SetMaterialToComposition(
IfcEntity ifcObject,
string compositionName,
double thicknessVariableLayer
)
Protected Function SetMaterialToComposition (
ifcObject As IfcEntity,
compositionName As String,
thicknessVariableLayer As Double
) As Boolean
protected:
bool SetMaterialToComposition(
IfcEntity^ ifcObject,
String^ compositionName,
double thicknessVariableLayer
)
member SetMaterialToComposition :
ifcObject : IfcEntity *
compositionName : string *
thicknessVariableLayer : float -> bool
Parameters
- ifcObject
- Type: Bricscad.IfcIfcEntity
- compositionName
- Type: SystemString
- thicknessVariableLayer
- Type: SystemDouble
Return Value
Type:
Boolean
See Also