RibbonPanelSetWPFControl Method
|
Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public HwndSource SetWPFControl(
FrameworkElement control,
string controlName
)
Public Function SetWPFControl (
control As FrameworkElement,
controlName As String
) As HwndSource
public:
HwndSource^ SetWPFControl(
FrameworkElement^ control,
String^ controlName
)
member SetWPFControl :
control : FrameworkElement *
controlName : string -> HwndSource
Parameters
- control
- Type: System.WindowsFrameworkElement
- controlName
- Type: SystemString
Return Value
Type:
HwndSource
See Also