RibbonPanel Class

Inheritance Hierarchy
Namespace:  Bricscad.Windows
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public sealed class RibbonPanel : DisposableWrapper, 
        ICloneable, INotifyPropertyChanged

The RibbonPanel type exposes the following members.

Constructors
  Name Description
Public method RibbonPanel
Initializes a new instance of the RibbonPanel class
Top
Properties
  Name Description
Public property IsEnabled
Public property IsVisible
Public property Source
Public property Tab
Top
Methods
  Name Description
Public method Clone
Public method CopyFrom
Public method FindItem(String)
Public method FindItem(String, Boolean)
Public method GetWPFControl
Protected method ICloneable_Clone
Public method SetWPFControl
Top
Events
  Name Description
Public event PropertyChanged
Top
Fields
See Also

©  Bricsys NV. All rights reserved.