DeviceErase Method (Int32)
|
Erases a view by the specified index.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool Erase(
int viewIndex
)
Public MustOverride Function Erase (
viewIndex As Integer
) As Boolean
public:
virtual bool Erase(
int viewIndex
) abstract
abstract Erase :
viewIndex : int -> bool
Parameters
- viewIndex
- Type: SystemInt32
[in] Index at which the view is erased.
Return Value
Type:
Boolean
true if the method finishes
successfully.
See Also