ConeIntersectWith Method (LinearEntity3d, Tolerance)

Retrieves intersection points between this cone and the passed linear entity. Calculations are performed within the specified tolerance.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public Point3d[] IntersectWith(
        LinearEntity3d linearEntity,
        Tolerance tolerance
)

Parameters

linearEntity
Type: Teigha.GeometryLinearEntity3d
[in] Linear entity to calculate intersection with.
tolerance
Type: Teigha.GeometryTolerance
[in] Geometric tolerance.

Return Value

Type: Point3d
Array of intersection points.
See Also

©  Bricsys NV. All rights reserved.