GripDataCallViewportDraw Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void CallViewportDraw(
ViewportDraw worldDraw,
ObjectId entityId,
GripDataDrawType t,
Nullable<Point3d> imageGripPoint,
int gripSizeInPixels
)
Public Sub CallViewportDraw (
worldDraw As ViewportDraw,
entityId As ObjectId,
t As GripDataDrawType,
imageGripPoint As Nullable(Of Point3d),
gripSizeInPixels As Integer
)
public:
void CallViewportDraw(
ViewportDraw^ worldDraw,
ObjectId entityId,
GripDataDrawType t,
Nullable<Point3d> imageGripPoint,
int gripSizeInPixels
)
member CallViewportDraw :
worldDraw : ViewportDraw *
entityId : ObjectId *
t : GripDataDrawType *
imageGripPoint : Nullable<Point3d> *
gripSizeInPixels : int -> unit
Parameters
- worldDraw
- Type: Teigha.GraphicsInterfaceViewportDraw
- entityId
- Type: Teigha.DatabaseServicesObjectId
- t
- Type: Teigha.DatabaseServicesGripDataDrawType
- imageGripPoint
- Type: SystemNullablePoint3d
- gripSizeInPixels
- Type: SystemInt32
See Also