GripData Class |
The GripData type exposes the following members.
Name | Description | |
---|---|---|
![]() |
AlternateBasePoint | |
![]() |
AppData | |
![]() |
![]() |
DrawAtDragImageGripPoint | |
![]() |
ForcedPickOn | |
![]() |
GizmosEnabled | |
![]() |
GripPoint | |
![]() |
HotGripInvokesRightClick | |
![]() |
![]() |
IsPerViewport | |
![]() |
ModeKeywordsDisabled | |
![]() |
RubberBandLineDisabled | |
![]() |
SkipWhenShared | |
![]() |
TriggerGrip | |
![]() |
Name | Description | |
---|---|---|
![]() |
CallHotGrip | |
![]() |
CallHoverGrip | |
![]() |
CallRightClick | |
![]() |
CallTooltip | |
![]() |
CallViewportDraw | |
![]() |
CallWorldDraw | |
![]() |
![]() |
DeleteUnmanagedObject | (Overrides DisposableWrapperDeleteUnmanagedObject.) |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
GetHotGripDimensionData | |
![]() |
![]() |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
![]() |
MemberwiseClone |
![]() |
MemberwiseClone(Boolean) |
![]() |
OnGripStatusChanged | |
![]() |
OnHotGrip | |
![]() |
OnHover | |
![]() |
OnRightClick | |
![]() |
ToString |
Returns a string that represents the current
![]() |
ViewportDraw | |
![]() |
WorldDraw |
© Bricsys NV. All rights reserved. |