HostApplicationServicesIsUrl Method
|
Determines whether the passed string is a
valid URL. Currently not implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual bool IsUrl(
string filePath
)
Public Overridable Function IsUrl (
filePath As String
) As Boolean
public:
virtual bool IsUrl(
String^ filePath
)
abstract IsUrl :
filePath : string -> bool
override IsUrl :
filePath : string -> bool
Parameters
- filePath
- Type: SystemString
[in] String to be checked.
Return Value
Type:
Boolean
true if the passed string is a valid URL,
false otherwise.
See Also