NurbCurve2dSetFitData Method (Int32, Point2dCollection,
Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetFitData(
int degree,
Point2dCollection fitPoints,
Tolerance fitTolerance
)
Public Sub SetFitData (
degree As Integer,
fitPoints As Point2dCollection,
fitTolerance As Tolerance
)
public:
void SetFitData(
int degree,
Point2dCollection^ fitPoints,
Tolerance fitTolerance
)
member SetFitData :
degree : int *
fitPoints : Point2dCollection *
fitTolerance : Tolerance -> unit
Parameters
- degree
- Type: SystemInt32
- fitPoints
- Type: Teigha.GeometryPoint2dCollection
- fitTolerance
- Type: Teigha.GeometryTolerance
See Also