ModelOnAdded Method (Drawable, Int32)
|
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void OnAdded(
Drawable pAdded,
int parentID
)
Public Overridable Sub OnAdded (
pAdded As Drawable,
parentID As Integer
)
public:
virtual void OnAdded(
Drawable^ pAdded,
int parentID
)
abstract OnAdded :
pAdded : Drawable *
parentID : int -> unit
override OnAdded :
pAdded : Drawable *
parentID : int -> unit
Parameters
- pAdded
- Type: Teigha.GraphicsInterfaceDrawable
- parentID
- Type: SystemInt32
See Also