Model Class |
The Model type exposes the following members.
Name | Description | |
---|---|---|
![]() |
![]() |
Background | |
![]() |
EnableLightsInBlocks | |
![]() |
EnableLinetypes | |
![]() |
EnableSectioning | |
![]() |
EnableViewExtentsCalculation | |
![]() |
![]() |
RenderModeOverride | |
![]() |
RenderType | |
![]() |
SectioningVisualStyle | |
![]() |
Selectable | |
![]() |
Transform | |
![]() |
![]() |
ViewClippingOverride | |
![]() |
ViewSectioningOverride | |
![]() |
VisualStyle | |
![]() |
VisualStyleId |
Name | Description | |
---|---|---|
![]() |
![]() |
![]() |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
![]() |
![]() |
GetType |
![]() |
![]() |
Invalidate(InvalidationHint) | |
![]() |
![]() |
MemberwiseClone(Boolean) |
![]() |
OnAdded(Drawable, Int32) | |
![]() |
OnAdded(Drawable, Drawable) | |
![]() |
OnErased(Drawable, Int32) | |
![]() |
OnErased(Drawable, Drawable) | |
![]() |
OnModified(Drawable, Int32) | |
![]() |
OnModified(Drawable, Drawable) | |
![]() |
OnUnerased(Drawable, Int32) | |
![]() |
OnUnerased(Drawable, Drawable) | |
![]() |
![]() |
setSectioning(Point3dCollection, Vector3d) | |
![]() |
setSectioning(Point3dCollection, Vector3d, Double, Double) | |
![]() |
ToString |
Returns a string that represents the current
![]() |
© Bricsys NV. All rights reserved. |