Section Constructor (Point3dCollection, Vector3d,
Vector3d)
|
Initializes a new instance of the
Section class
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Section(
Point3dCollection pts,
Vector3d verticalDir,
Vector3d vecViewingDir
)
Public Sub New (
pts As Point3dCollection,
verticalDir As Vector3d,
vecViewingDir As Vector3d
)
public:
Section(
Point3dCollection^ pts,
Vector3d verticalDir,
Vector3d vecViewingDir
)
new :
pts : Point3dCollection *
verticalDir : Vector3d *
vecViewingDir : Vector3d -> Section
Parameters
- pts
- Type: Teigha.GeometryPoint3dCollection
- verticalDir
- Type: Teigha.GeometryVector3d
- vecViewingDir
- Type: Teigha.GeometryVector3d
See Also